Release Date

2021-01-27

Compatibility

Confluence Server/DC 6.8.0 - 7.10.2

What has changed:

  • Approvals for Confluence is now compatible with the latest version of Confluence (7.10.2).